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About this Manual 

In This Section 
Audience and Prior Knowledge ......................................................... 1 
Typographic Conventions.................................................................. 2 
Copyright ........................................................................................... 3 
 
 

Audience and Prior Knowledge 

Who is this Manual for? 

This manual is for anyone who uses FracSIS.  

Examples shown in this manual use a sample database, so 
elements such as names will differ from the data used in your 
organisation. The aim of the examples is to show you the process 
so you can apply it to your situation. 

Some software functions described in this manual may not be 
available to you if those functions need special licences or types of 
data that you do not have. 

What you should already know 

We assume that you are familiar with working in the Windows 
environment and with Windows applications.  

Often, there is more than one way to perform a function. For 
example, you could use the menu, use a toolbar or toolbox button, 
right-click on an item and select from the shortcut menu that pops 
up, click on a unique button, or use a combination of keystrokes. 
Throughout this manual we have tried to show only one way of 
performing the function - usually the quickest way. However, you 
can use any one of the other methods. We have not documented 
all methods that you can use for a single function—this is to 
prevent confusion and 'information overload'. 
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Typographic Conventions 

Text 
 Menu paths and menu items are separated by > (for example, 

File > Open).  
 Command buttons (for example, OK, Cancel) have a border. 
 Field names are in bold. 
 Information you have to type is in monospace Courier. 
 Key presses are in SMALL CAPS. If you have to press more than 

one key at a time, a plus (+) sign shows this. For example, 
SHIFT+TAB. Rarely would you press both keys at exactly 
together - usually, you would press the first key and hold it 
down as you press the second key. 

 "Click" means that you should press the primary mouse button 
(the button used for most operations). For right-handed users, 
this is the left mouse button. 

 "Double-click" means that you should press the primary mouse 
button twice, in quick succession.  

 "Right-click" means that you should press the secondary 
mouse button (the button used for auxiliary operations). For 
right-handed users, this is the right mouse button. 

Graphics 

 
Note: Take particular note of this information. It may be of 
special interest, contain further or related information, or 
provide information that doesn't fit well into the flow of the 
main text. 

 

Warning or caution: Take care when performing this 
operation or procedure. If you don't follow the information 
correctly, it may result in damage to people, goods, or 
data. Alternatively, the information may be complex, or 
only certain people can do it. 

 
Hint or Tip: Information that can make you more efficient 
or save you time. It may contain ideas for shortcuts or 
alternative ways of doing tasks, or discuss techniques 
that are not immediately obvious.  
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Copyright 

The software described in this document is the property of Fractal 
Technologies Pty Ltd and is furnished under a license agreement. 
The software may be used or copied only in accordance with the 
terms of this agreement. Except as permitted by such license, no 
part of this document may be edited, copied or reproduced without 
the written permission of Fractal Technologies. 

Information in this document is subject to change without notice. 
Fractal Technologies will not accept any liability arising from the 
use of the software or any other software product mentioned in this 
document, nor for any technical or editorial errors or omissions 
made in this document. 

FracSIS is a trademark of Fractal Technologies. 

Other brands and their products are trademarks or registered 
trademarks of their respective holders and should be noted as 
such. Trademarked names are used editorially, to the benefit of the 
trademark owner, with no intent to infringe on the trademark. The 
mention of any other computer software product in this document 
does not imply endorsement of such product by Fractal 
Technologies. 

The FracSIS product includes software developed by the Apache 
Software Foundation (http://www.apache.org). Portions of FracSIS 
were developed in cooperation with the CSIRO Glass Earth Project 
(http://www.glassearth.com). 
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FracSIS Explorer Tutorial 

In This Section 
Introduction........................................................................................ 5 
Prerequisites...................................................................................... 5 
More Information ............................................................................... 6 
Support .............................................................................................. 6 
 
 

Introduction 

Welcome to the FracSIS Explorer tutorial.  

This tutorial will guide you through the many powerful and useful 
visualisation features of FracSIS Explorer. We will take a step-by-
step, practical approach using real data to provide you with real-
world examples of what FracSIS' 3D visualisation can do. By 
following the tutorial instructions, you should be able to begin 
visualising your data in FracSIS Explorer. 

At the end of this tutorial, you will be ready to begin visualising your 
own data equipped with a good understanding of FracSIS 
Explorer's tools and features. 

We have divided this tutorial into several lessons. Each lesson 
should take about 20 minutes; however, this is only a guideline. 
Take your time and repeat a section or an entire lesson if you feel 
you need more time to experiment. 

You do not have to complete all the lessons at the same time, but 
we strongly recommend that you complete them in order as the 
topics become more advanced with each lesson. 

 
 

Prerequisites 

Before you begin the tutorial, you must have: 

 installed FracSIS Explorer 5.1 on your computer 
 a valid licence file or licence server. 
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Please see the installation instructions that came with your 
FracSIS Explorer 5.1 Installation CD for installation and licensing 
information. 

 
 

More Information 

For more information on visualising data in FracSIS Explorer, see 
the online help or the printable PDF manual. You can find these 
documents: 

 On your computer: Select Start > All Programs > Fractal 
Technologies > Documentation. 

 From within the FracSIS program: From the menu, select Help. 

 
 

Support 

For licensing and technical support queries, please contact 
Technical Support: 
 

Email support@runge.com.au 

Phone Australia: (07) 3100 7200 
International: +61 7 3100 7200 
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Lesson 1 

In This Section 
Lesson 1: Objectives ......................................................................... 7 
Starting FracSIS Explorer.................................................................. 7 
Adding Models................................................................................... 9 
Working with the Camera .................................................................. 9 
Zooming, Rotating, and Panning....................................................... 10 
Working with Viewpoints.................................................................... 11 
Editing Model Size............................................................................. 12 
Adding Coordinate Grids ................................................................... 14 
Saving and Closing Scenes .............................................................. 15 
 
 

Lesson 1: Objectives 

In this lesson, you will cover: 

 starting FracSIS Explorer 
 adding models 
 working with the camera 
 zooming, rotating and panning 
 working with viewpoints 
 editing model size 
 adding coordinate grids 
 saving and closing scenes 

 
 

Starting FracSIS Explorer 

If you have not already done so, start FracSIS Explorer. 

 Click Start > All Programs > Fractal Technologies > FracSIS 
Explorer 5.1. 

Now, open the tutorial database: 

1 In the FracSIS Quick Start window, click Open a database. 

TASK 

TASK 
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2 Navigate to the tutorial directory in the FracSIS installation 
directory; usually, this is C:\Program Files\Fractal 
Technologies\FracSIS5.x\tutorial\. 

3 Click FracSISTutorial.fsd to open it.  

If the Tip of the Day window displays, click Close. 

You will see the FracSIS Scene Viewer window. The screenshot 
below shows a model in the Scene Viewer. 

 

The Scene Viewer contains the Viewer, the left pane (Scene 
Browser), and the bottom pane (Database Explorer) as well as the 
toolbox and toolbar.  

Viewer The 3D visualisation area. 

Left pane Contains the Scene Browser, which displays the 
models, props and viewpoints in a hierarchical 
(folder-like) structure of the scene contents.  

Other tabs may display in the left pane 
depending on the tools selected, including: Info, 
Section Tool, Survey, and Thumbnail Viewer.  

Bottom pane Contains the Database Explorer, which lists the 
folders and objects in your FracSIS database. In 
the Database Explorer, you can see the name of 
each object, as well as its type, the date it was 
imported into the database and the coordinate 
system it uses. Database Explorer is similar to 
Database Manager in FracSIS Professional; 
however, you cannot import and export data with 
it. Use the Database Explorer to add objects to a 
scene quickly and easily.  

Other tabs may display in the bottom pane 
depending on the tools selected or actions done, 
including: Log, Table, and Animation Controls. 

The Scene Viewer also contains the Toolbox and the Toolbar: 
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 Toolbox: Contains tools that let you manipulate your view of 
the scene, such as rotating and panning the camera, or 
labelling models.  

 Toolbar: Contains buttons that allow you to perform common 
commands, such as save or undo. 

Each item in the database is called an object; it contains the data 
that you visualise. An object can only be modified using FracSIS 
Professional. This is to ensure that you and your colleagues are 
viewing the same data (that is, the most recent version) while 
reducing duplication and other data management problems. We 
will come back to this shortly when we discuss visualising objects. 

 
 

Adding Models 

Now you can begin to visualise the data from an object in the 
database. 

 In the Database Explorer in the bottom section, click the object 
called Topo and drag it into the Viewer. 

This object name displays in the Models area of the Scene 
Browser. A model is a visual representation of an object. As 
mentioned previously, the object in the database doesn't change—
the data stays the same. However, in FracSIS, you can view this 
data in many different ways; while there is only one object, you can 
create many different models from it. Therefore it is important to 
distinguish between the object in the database and the model you 
see in the Viewer. 

You can add multiple models to the Scene Viewer at the same 
time: 

1 In the Database Explorer, click the Solids folder to open it.  

2 Next, hold down CTRL as you click on Pit Strings and Ore, then 
drag both objects into the Viewer. 

 
 

Working with the Camera 

You view all scenes as though you are looking through either a 
perspective or an orthographic camera.   

 

 

TASK 1 

TASK 2 
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A perspective camera mimics real life; that is, models that are 
further away appear smaller, and those that are closer appear 
larger. 

 From the menu, select Viewer > Camera > Perspective. 
OR 

 Click the Perspective Camera  button on the toolbar. 

An orthographic camera preserves the relative size of models in 
the Viewer. Use this camera to visualise sections or plans. 

 From the menu, select Viewer > Camera > Orthographic. 
OR 

 Click the Orthographic Camera  button on the toolbar. 

 
 

Zooming, Rotating, and Panning 

You can zoom, rotate, or pan the camera to change your view of a 
scene.  

Zooming moves the camera closer to or further away from the 
scene.  

Zoom in on Topo to get a closer look: 

 Click the Zoom tool  in the Toolbox then click Topo in the 
Viewer. 
The view centres on the point you clicked. Click other parts of 
Topo to see the effect. 

You also can zoom in a continuous motion to view something close 
up without clicking multiple times: 

 With the Zoom tool, click and drag down towards the bottom of 
the Viewer. 

Now zoom back out to view more of the scene: 

 With the Zoom tool, right-click in the Viewer. 
Again, notice the view centres on the point you clicked.  

As with zooming in, you can zoom out in a continuous motion: 

 With the Zoom tool, click and drag up towards the top of the 
Viewer. 

You can also zoom directly to a model: 

1 Select Topo in the Scene Browser.  

TASK 1 

TASK 2 

TASK 1 
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Notice that a yellow border (bounding box) surrounds the 
selected model in the Viewer. 

2 From the menu, select Viewpoint > View Selection. 

Now go back to the original view with the entire scene in the 
Viewer: 

 From the menu, select Viewpoint > View All. 

Rotating moves the camera in an arc around a model or scene. 
Rotate the camera around to view the bottom of the scene: 

 Click the Trackball tool  in the Toolbox and click and drag 
in the Viewer. 

Panning moves the camera vertically or horizontally: 

 Click the Pan tool  in the Toolbox and click and drag in the 
Viewer. 

There are many ways to adjust the camera's position. On your 
own, use the Zoom, Trackball and Pan tools to view the scene in 
different ways. 

 
 

Working with Viewpoints 

A viewpoint is a position from which you view the scene as 
determined by the camera's location and zoom setting.  

There are several predefined viewpoints that point the camera in a 
given direction, such as north, south, east, west, up, or down. 

 From the menu, select Viewpoint > Look Towards > North. 

Try the other directions to experiment with different views of the 
scene. 

You can also save a viewpoint of a scene from a specific angle, 
direction, or zoom setting so you can return to it at a later time. Use 
the Zoom, Trackball and/or Pan tools to get the view you want, 
then save the viewpoint. 

1 From the menu, select Viewpoint > Save Viewpoint. 
2 Type a viewpoint name in the Viewpoint Name field, then click 

OK. 

This name displays under the Viewpoints folder in the Scene 
Browser.  

 

 

TASK 2 

TASK 3 

TASK 1 

TASK 2 
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Now create two or three more viewpoints of your choice. Once you 
have created a few viewpoints, you can return to them without 
having to readjust the camera. 

 From the menu, select Viewpoint > Viewpoints > then select 
the name of one of your viewpoints.  

Another way of choosing a viewpoint is to double-click its name 
under the Viewpoints folder in the Scene Browser. 

 
 

Editing Model Size 

Now that you have learned about the different types of cameras 
and how to manipulate them, you can learn how to edit the models 
themselves. Remember: you are not editing the object in the 
database, just the model, or the way it is represented. 

There are many different types of models, each of which you can 
edit in various ways. You will work with several types of models in 
this tutorial.  

The Pit Strings model is a line set. One of the properties you can 
edit is the width of the lines: 

1 Manipulate the camera to view the underside of the scene to 
get a better view of Pit Strings. 

2 Select the Pit Strings model by clicking its name in the Scene 
Browser. 

3 From the menu, select Edit > Properties. The Visual 
Properties window displays. 

4 In the left pane, select Line Width. 

5 In the field in the right pane, type 4, then press ENTER.  

This is the new width of the line, in pixels. 

6 Click Apply. 

7 Click Close. 

That was easy, so now you'll move on to something a little more 
advanced... 

Topo is a 2D grid. You can edit its height in several ways. First, 
make the grid flat at a specific elevation: 

1 Use the Trackball tool to get a better view of Topo. 

2 On the left, select Topo, then select Edit > Properties from the 
menu. The Visual Properties window displays. 

3 In the left pane, select Height. 

TASK 3 

TASK 1 

TASK 2 
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4 From the Type drop-down list, select Uniform Height. 
5 Type 500 in the field below Type to set the height to 500 

metres. 

6 Click Apply. 

Do not close the window yet, as there are other ways to set height. 
When the object in the database contains appropriate data, you 
can also use its properties to set the height of the grid. For 
example, you can map the model's height to the grid's attributes.  

One way to map height is by using a Height Legend, which creates 
steps or blocks at each height. 

1 From the Type drop-down list, select Height Legend. 

2 Select Numeric Grid Dataset from the From drop-down list. 

3 In the Number of Steps field, type 5, then press ENTER.  

This will create 5 distinct blocks at different heights. 

4 Type 1 in the Alignment field to round the height values to the 
nearest digit. 

5 In the Steps area, type 425 in the first From cell, then press 
ENTER. 

6 Type 450 in the first To cell to create the first height range, then 
press ENTER. 

7 Type 450 in the first Value cell to set the height of the first 
block, then press ENTER. 

8 Repeat steps 5 to 7 to create the four remaining steps with the 
following values. Press ENTER after each entry. 

To From Value 
450 475 475 

475 500 500 

500 525 525 

525 550 550 

9 Click Apply. 

Again, don't close this window, as you'll now create a Height Map.  

A height map maps height in a gradient, or gradual fashion. 

1 From the Type drop-down list, select Height Map. 

2 Click Apply. 

3 The 'map' is the central area of the Visual Properties window. 
Notice the height map is linear. You can edit the height map to 
create a non-linear curve by clicking and dragging a node on 
the map. Try that, remembering to click Apply to see the effect 
in the Viewer. 

TASK 3 

TASK 4 
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4 To reset the map to a linear style, select Linear Height Map 
from the Type drop-down list, then click Apply. 

5 Click Close. 

 
 

Adding Coordinate Grids 

FracSIS has several props to help you visualise the models in the 
scene. One type of prop is a coordinate grid, which creates a 
three-dimensional grid around models in a scene to help you 
identify their location. Labels mark the coordinate points along the 
grid.  

Add a coordinate grid to see where the model is in coordinate 
space: 

1 From the menu, select Viewpoint > View All. 

2 Make sure nothing is selected by clicking the Select tool  
then clicking the Viewer background. 

3 From the menu, select Insert > Coordinate Grid. 

The coordinate grid appears in the Props area of the Scene 
Browser, and surrounds the model in the Scene Viewer.  

Next, edit the grid: 

1 In the Scene Browser, right-click the coordinate grid name, 
then select Properties. 

2 In the Extents area, type the following coordinates in the 
Maximum and Minimum fields to edit the boundaries of the 
coordinate grid. Press ENTER after each entry. 

 Easting Northing Height 
Minimum 3500 5900 400 
Maximum 4300 6400 550 

3 In the Grid Lines area, type the following values in the cells to 
set the grid line spacing. Press ENTER after each entry. 

 Easting Northing Height 
Spacing 100 100 50 

4 Click the Edit Line Colour button, select another colour for the 
coordinate grid lines, then click OK. 

5 Click the Edit Text Colour button, select another colour for the 
coordinate text, then click OK. 

6 Click Apply to see the effect. 

7 Click Close. 

TASK 1 

TASK 2 
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You may have noticed the coordinate grid was drawn around all 
models in the scene. Now, delete this coordinate grid and create 
one around Pit Strings only: 

1 In the Scene Browser, right-click the coordinate grid name, 
then select Delete. 

2 Select Pit Strings, then select Insert > Coordinate Grid from 
the menu. 

 
 

Saving and Closing Scenes 

You have almost finished this lesson. To keep your work, you need 
to save the scene before closing it. A FracSIS scene saves with 
the .fvs extension. 

1 From the menu, select Scene > Save. 

2 Navigate to the tutorial directory in the FracSIS installation 
directory; usually, this is C:\Program Files\Fractal 
Technologies\FracSIS5.x\tutorial\. 

3 Type the name of this lesson in the File name field. For 
example, Lesson1, Lesson2, etc. 

4 Click Save. 

5 When you have finished editing this scene, you can close it. 
From the menu, select Scene > Close. 

 
 

TASK 3 

TASK 
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Lesson 2: Objectives 

In this lesson, you will cover: 

 starting FracSIS Explorer 
 adding models 
 manipulating the camera 
 working with lenses 
 working with Draw Styles 
 editing model size 
 editing model colour 
 adding material to models 
 labelling models 
 working with markers 
 working with cutting planes 
 image output 
 saving and closing scenes 
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Starting FracSIS Explorer 

If you are continuing from the previous lesson, proceed to the next 
topic: Adding Models. 

If you have not already done so, start FracSIS Explorer. 

 Click Start > All Programs > Fractal Technologies > FracSIS 
Explorer 5.1. 

Connect to the tutorial database to open it: 

1 In the FracSIS Quick Start window, you should see 
FracSISTutorial.fsd in the Recent databases list.  

2 Click FracSISTutorial.fsd to open it.  

If the Tip of the Day window displays, click Close. 

 
 

Adding Models 

Add the models for this lesson: 

1 In the Database Explorer, click the root folder 
(FracSISTutorial.fsd).  

2 Hold down CTRL as you click on Topo and Polygons in the 
bottom right pane.  

Drag them into the Viewer. 

3 Click the Solids folder.  

4 Hold down CTRL as you click on Fault, Ore, and Pit Shell then 
drag them into the Viewer to finish populating the scene. 

 
 

Manipulating the Camera 

In the previous lesson, you learned how to zoom, pan, and rotate 
the camera using the Zoom, Pan, and Trackball tools.  

For faster camera manipulation, use the extra functions of the 
Trackball tool to zoom and pan the camera without using those 
specific toolbar buttons.  

Zoom using the Trackball tool: 

TASK 

TASK 

TASK 1 
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1 Click the Trackball tool . 

2 In the Scene Viewer window, right-click and drag towards the 
bottom of the Viewer to zoom in. 

3 Right-click and drag towards the top of the Viewer to zoom out. 

Notice the Trackball tool turns in to the Zoom tool  when 
you right-click. 

Now try panning with the Trackball tool: 

 With the Trackball tool, click the mouse wheel (or middle 
mouse button) and drag in the Viewer. 

 
 

Working with Lenses 

The previous lesson showed you different types of cameras and 
different ways to manipulate them. Another option is to use lenses 
to view the scene in different ways. Just like lenses on a real 
camera, lenses in FracSIS allow you to view close ups or wide 
angles without having to move the camera.  

First, zoom to fit the entire scene in the Viewer: 

 In the Scene Viewer, select Viewpoint > View All from the 
menu. 

Now, without moving the camera, try a close up lens: 

 From the menu, select Viewer > Lens > Close Up. 

To get a wider perspective on the scene, choose a wide angle 
lens: 

 From the menu, select Viewer > Lens > Wide Angle. 

You can also view a full 180 degrees with the Fish Eye lens. Notice 
the distortion effect when using a perspective camera (you may 
need to zoom closer to see the effect): 

 From the menu, select Viewer > Lens > Fish Eye. 

Try a few different lenses with each camera type to see the variety 
of views you can create. 

 
 

TASK 2 

TASKS 
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Working with Draw Styles 

As you can change the properties of the camera, you can also 
change the properties of the Viewer to draw, or render, your data in 
different ways. This is called the Draw Style.  

By default, FracSIS draws models in full detail. However, by 
removing the surface details, you can view models in less detail 
and so get a broad, general view of their location in relation to one 
another.  

Set the Draw Style to render each model as a set of points: 

 From the menu, select Viewer > Draw Style > Points. 

You can also choose a Draw Style that draws the outline shape - a 
wireframe - of each model.  

 From the menu, select Viewer > Draw Style > Wireframe. 

You may need to zoom in to see the full effect. 

Choosing a Draw Style that renders models in less detail improves 
FracSIS's performance on computers with less powerful graphics 
cards. Experiment with the different Draw Styles to see the 
different effects they create. 

When you have finished, return to the normal Draw Style: 

 From the menu, select Viewer > Draw Style > Normal. 

 
 

Editing Model Size 

In the previous lesson, you edited the size of a point set and the 
height of a 2D grid. Another model type is a triangulated surface, 
such as Fault. You can edit the Feature Angle of a triangulated 
surface to change the smoothness of its surface. All angles greater 
than the selected angle render as a smooth surface, while those 
less than the selected angle render as edges. 

1 Manipulate the camera to view the underside of the scene to 
get a better view of Fault. 

2 In the Scene Browser, select Fault, then select Edit > 
Properties from the menu. 

3 In the Visual Properties window, select Feature Angle on the 
left. 

4 Type 0 in the field. 

5 Click Apply. 

TASKS 

TASK 1 
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Notice the triangulated surface appears jagged—this is because 
everything renders as an angle. For a smoother appearance, enter 
a higher value: 

1 Type 60 in the field. 

2 Click Apply. 

The maximum value is 180—this renders the model as a smooth 
surface: 

1 Type 180 in the field. 

2 Click Apply. 

3 Click Close. 

There are many more ways to set the size and shape of models. 
For more information, see the FracSIS online Help. 

 
 

Editing Model Colour 

Just as there are many ways to edit the size and shape of models, 
there are also many ways to edit their colour. The simplest is to 
apply a single, uniform colour.  

Change Pit Shell to red: 

1 To get a better view of Pit Shell, hide Topo from view by right-
clicking its name in the Scene Browser then selecting Visible. 

2 Repeat to hide Fault. 
3 Select Pit Shell, then select Viewpoint > View Selection from 

the menu. 

4 From the menu, select Edit > Properties. 

5 In the Visual Properties window, select Colour on the left. 

6 From the Type drop-down list, select Uniform Colour. 
7 Select one of the reds from the colour palette. 

8 Click Apply. 

9 Click Close. 

In the previous lesson, you used the model's object properties to 
set its height. You can do the same with model colour. You cannot 
do this with all models, as the object in the database must contain 
the appropriate type of data. That is, you cannot set model colour 
from an object property if applicable data does not exist in the 
database. 

TASK 2 
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The first colour map type you'll use is Colour Legend from 
Numeric Attribute. This is similar to the Height Legend in the last 
lesson, as it maps a numeric property of an object to a colour.  

Apply a Colour Legend to Topo: 

1 Show Topo again by right-clicking its name in the Scene 
Browser then selecting Visible. 

2 Select Topo, then select Edit > Properties from the menu. 

3 From the Type drop-down list, select Colour by Numeric 
Attribute (Legend Editor). 

4 Select Numeric Grid Data from the From drop-down list. 

5 In the Number of Steps field, type 6, then press ENTER to add 
an extra row to the Steps table. 

6 Type 1 in the Alignment field to round the range values to the 
nearest digit. 

7 In the Steps area, type 429 in the first From cell, then press 
ENTER. 

8 Type 450 in the first To cell, then press ENTER.  

These values define the range you want to set to the same 
colour. 

9 Click Edit Colour to the right of the first row. 

10 Select a colour from the colour palette and click OK. 

11 Type the following values into the remaining cells; press ENTER 

after each entry: 

To From 
450 470 

470 490 

490 510 

510 530 

530 550 

12 Map these steps to the colours of your choice by clicking the 
Edit Colour buttons. 

13 Click Apply to see the effect. 

Now, create a Colour Map to map colour in a gradient, or gradual 
fashion. If this sounds familiar, it is; it is similar to the Height Map 
you created in the last lesson. 

1 From the Type drop-down list, select Colour by Numeric 
Attribute (Map Editor). 

2 From the Apply a preset style drop-down list, select a colour 
style of your choice. 
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3 Click Apply. 

4 The 'map' is the central area of the Visual Properties window. 
Edit the colour map by clicking and dragging a node on the 
tone curve. Click on the curve to add a node or right-click a 
node to delete it. 

5 To see the colour map change in the Viewer as you edit it, 
select the Auto Apply check box in the bottom left corner of 
the Visual Properties window. Click and drag a node on the 
colour map to see your changes applied automatically in the 
Viewer. 

6 Once you have finished editing the colour map, reset it by 
selecting Rainbow from the Apply a preset style drop-down 
list. If you were using auto apply, select the Auto Apply check 
box again to clear it before continuing. 

7 Click Apply. 

8 Click Close. 

 
 

Adding Material to Models 

Another way to change a model's appearance is to apply a 
material. Applying a material lets you control how the model's 
colour appears in different types of light. You can also set the 
material to be shiny or matte.  

Apply a material to Ore: 

1 Select Ore, then select Viewpoint > View Selection from the 
menu. 

2 From the menu, select Edit > Properties. 

3 In the Visual Properties window, select Colour on the left. 

4 From the Type drop-down list, select Material. 
5 Click the Ambient Colour button. This sets the colour to how it 

would appear in normal light. 

6 In the Colour Chooser window, select a colour, then click OK. 

7 Repeat steps 5 and 6 for diffuse, specular, and emissive 
colours.  

 Diffuse sets the model colour as it would appear in shadow, 
or reduced light.  

 Specular sets the colour that the model reflects when light 
shines on it. 

 Emissive is the colour that the model emits, or gives off. A 
light emissive colour makes the model appear to glow. 

TASK 
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8 Adjust the Shininess slider. Set the slider to 0 for a shiny effect 
and 1 for a matte effect. 

9 Adjust the Transparency slide. Set the slider to 0 for an 
opaque effect and 1 to make the model transparent. 

10 Click Apply. 

11 Click Close. 

 
 

Labelling Models 

You can label a model to display a database property of the object. 
For example, you can label a model with the name of a 
geographical location, sample information, or a region's population. 
As with height and colour maps, you cannot label a model whose 
object does not contain applicable data.  

Find out the rock codes of Polygons by labelling it: 

1 Make sure Polygons is visible in the Viewer. 

2 Click the Label tool  and click on a coloured area of 
Polygons. 

3 Continue clicking on different coloured areas to display several 
labels.  

As the model is large, it is easier to show all the labels at once: 

1 Select Polygons from the left pane, then select Edit > 
Properties from the menu. 

2 In the Visual Properties window, select Labels. 

3 Click the Show All button. 

4 Click Apply. 

Label properties apply for each model. Therefore, you can select 
the object property used to label a model, or the labels' size and 
colour. This allows you to label one model with drill hole survey 
information and another model with location names, or label 
overlapping models in different colours to distinguish between 
them.  

Make the labels red, with a 12pt font: 

1 In the Labels area of the Visual Properties window, click the 
Colour button. 

2 Select red from the colour palette then click OK. 

3 Adjust the Point Size slider to 12, or type 12 as the value. 
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4 Click Apply. 

If the labels are too cluttered, you can delete them individually: 

 Click the Label tool  and click a labelled model area. 

Or you can remove all labels at once: 

1 Click Clear All. 

2 Click Apply. 

3 Click Close. 

 
 

Working with Markers 

Another way of adding information to a scene is to add a marker. 
Instead of displaying a model's data, markers allow you to add your 
own notes to the scene or mark a point on a model—this is useful if 
you are sharing your scenes with others.  

Add a marker to Topo: 

1 Make sure Topo is visible in the Viewer. 

2 Click the Marker tool . 

3 Click the highest point on Topo. "New Marker" displays on the 
model.  

Once you have added a marker, you can edit the colour, size and 
shape of the arrow, and edit the label.  

Edit the marker so it points to the highest point on Topo: 

1 In the Scene Browser, right-click Marker 1, then select 
Properties. 

2 In the Visual Properties window, type the following coordinates 
in the Point area. Press ENTER after each entry, then click 
Apply when you've finished: 

Easting 3826 
Northing 6216 
Height 546 

 

Now, edit the marker's label to something more meaningful: 

1 In the Text field, type Highest Point. 

2 In the Label area, click Edit Colour. 

TASK 4 
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3 In the Colour Chooser window, select a colour, then click OK. 

4 Click Apply. 

5 Click Close. 

 
 

Working with Cutting Planes 

A cutting plane is a two-dimensional plane that clips everything in 
the scene that lies on one side of it. This is useful for displaying a 
cutaway view of a model, or for temporarily removing models from 
a scene.  

First, you'll add a cutting plane, then resize and position it to cut 
the pit in half to view inside: 

1 From the menu, select Viewpoint > View All. 

2 Make sure nothing is selected by clicking the Select tool  
and clicking in the Viewer background. 

3 From the menu, select Insert > Cutting Plane. 

Now position the cutting plane near Pit Shell. You'll use the cutting 
plane's manipulator to move and rotate it to the precise location 
you want: 

1 Use the Zoom, Pan and Rotate tools to position the camera to 
get the best vantage point on the cutting plane manipulator. 

2 Click the Select tool. 

3 Click and drag the cutting plane manipulator to move it.  

 Click and drag the square at the centre of a cutting plane 
manipulator to move it vertically. This is where the handle 
meets the plane. The square appears when you place the 
cursor over it.  

 To move the cutting plane horizontally, click and drag the 
body of the manipulator.  

You may have to make several camera and manipulator 
adjustments to get the position you want. 

Now the cutting plane is roughly in the position you want, rotate it 
to reveal the cutaway view: 

1 Click the Select tool. 

2 Click and drag a sphere at the end of the cutting plane 
manipulator. Again, it may take several adjustments to get the 
exact position you want. 

Finally, adjust the size of the cutting plane to the size of the model: 

TASK 1 
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1 Click the Select tool. 

2 Click and drag a square on a corner of the cutting plane 
manipulator. 

To see the cutaway view you created without the cutting plane 
manipulator, hide it from view: 

 In the Scene Browser, right-click the cutting plane prop and 
select Manipulator. 

To view the cutaway without the cutting plane, hide it from view: 

 In the Scene Browser, right-click the cutting plane prop and 
select Visible. 

To return the scene to normal, delete the cutting plane: 

 In the Scene Browser, right-click the cutting plane prop and 
select Delete. 

 
 

Image Output 

Now that you have set up the scene how you want it, you can 
export a viewpoint to a Windows bitmap (*.bmp), JPEG, or Tagged 
Image File Format (*.tiff) file to edit or print from another software 
package. 

1 From the menu, select Scene > Image Output. 
2 From the Type drop-down list, select Basic Image Output. 
3 In the preview window, zoom, rotate, and pan the camera as if 

using the Trackball tool to adjust the image you want to export. 

4 Select Windows Bitmap (BMP) from the Format drop-down 
list. 

5 Click the Browse  button. Navigate to the tutorial directory in 
the FracSIS installation directory; usually, this is C:\Program 
Files\Fractal Technologies\FracSIS5.x\tutorial\. 

6 Type Lesson2 in the File name field, then click Save. 

7 Select Medium from the Smoothing drop-down list to smooth 
the colour, texture, and edges of models.  

Using a higher smoothing level produces a better image, but it 
takes longer to generate the file. 

8 Click OK. 
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Saving and Closing Scenes 

You have almost finished this lesson. To keep your work, you need 
to save the scene before closing it. A FracSIS scene saves with 
the .fvs extension. 

1 From the menu, select Scene > Save. 

2 Navigate to the tutorial directory in the FracSIS installation 
directory; usually, this is C:\Program Files\Fractal 
Technologies\FracSIS5.x\tutorial\. 

3 Type the name of this lesson in the File name field. For 
example, Lesson1, Lesson2, etc. 

4 Click Save. 

5 When you have finished editing this scene, you can close it. 
From the menu, select Scene > Close. 
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Lesson 3: Objectives 

In this lesson, you will cover: 

 starting FracSIS Explorer 
 adding models 
 editing model representations 
 editing model colour 
 saving and loading model properties 
 applying texture to models 
 working with sections 
 scaled image output 
 working with coordinate systems 
 saving and closing scenes 
 exiting FracSIS Explorer 

 
 

Starting FracSIS Explorer 

If you are continuing from the previous lesson, proceed to the next 
topic: Adding Models. 
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If you have not already done so, start FracSIS Explorer. 

 Click Start > All Programs > Fractal Technologies > FracSIS 
Explorer 5.1. 

Connect to the tutorial database to open it: 

1 In the FracSIS Quick Start window, you should see 
FracSISTutorial.fsd in the Recent databases list.  

2 Click FracSISTutorial.fsd to open it.  

If the Tip of the Day window displays, click Close. 

 
 

Adding Models 

Add the models for this lesson. 

1 In the Database Explorer, click the root folder 
(FracSISTutorial.fsd).  

2 Double-click Topo.  

This is another way of adding models to a scene.  

3 In the Scene Viewer, click the Block model folder in the 
Database Explorer, then add Block Model to the Viewer.  

4 Select the Solids and Drilling folders and drag them into the 
Viewer. 

Notice that the contents of the folders are displayed in the 
Viewer and that the folder structure is maintained in the Scene 
Browser. 

 
 

Editing Model Representation 

In FracSIS, you can view your data in many different ways. As you 
have already seen, you can change model height and colour to suit 
your needs. And you can view—or represent—most objects as 
different model types to show data in ways best suited to your task. 
You can view an object as one model type or multiple model types, 
depending on your needs. For example, you can also represent the 
block model in the scene as a point set.  
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View the block model as a point set: 

1 In the Scene Browser, right-click Block Model, then select Add 
Representation. 

2 In the Add Representations window, select the Point set check 
box, then click OK. 

To make it easier to visualise the point set, hide the block model. 

 In the Scene Browser, right-click Block Model, then select 
Visible. 

Now, hide Fault to view the rest of scene without it: 

 Right-click Fault in the Scene Browser, then select Visible. 

 
 

Editing Model Colour 

In the previous lesson, you mapped object properties to colour 
using a Colour Legend from Numeric Attribute and a colour map. 
You can also choose a Colour Legend from Text Attribute. This 
maps an object's textual properties to a colour.  

Map a drill hole ID to colour: 

1 Select Strings (Drill Holes), then select Edit > Properties 
from the menu. 

2 In the Visual Properties window, select Coluor. 
3 From the Type drop-down list, select Colour by Text 

Attribute. 

4 Click Add All . 

5 Click Apply.  

Notice that each drill hole maps to its own colour in the Viewer.  

If you want to make a drill hole string a particular colour, edit the 
colour map: 

1 Select a code from the Legend area and double-click its colour 
swatch to edit it. 

2 In the Colour Chooser window, select a colour, then click OK. 

3 Click Apply. 

Don't close the Visual Properties window yet... 
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Saving and Loading Model Properties 

You have created a reasonably complex Colour Legend, so save it 
to a file so you can use it again on another model. You do this by 
exporting a model's properties to an *.fvp file. An *.fvp saves the 
parameters of a particular model property. This is useful if your 
organisation uses a standard set of rock codes, or if you want to 
preserve visual consistency across all scenes you create.  

Save this map for later reuse: 

1 Click Export at the bottom of the Visual Properties window. 

2 Browse to the tutorial directory, type text in the File name 
field, then click Save. 

3 Click Close. 

When you want to apply this same Colour Legend from Text 
Attribute to another model, simply load it: 

1 Select Collars (Drill Holes), then select Edit > Properties 
from the menu. 

2 In the Visual Properties window, select Colour. 
3 From the Type drop-down list, select Colour by Text 

Attribute. 

4 Click Import. 

5 Browse to the tutorial directory, select text.fvp, then click 
Open. 

6 Click Close. 
 

 
You can only load an *.fvp file that changes the same 
visual property and type that you are editing. That is, if 
you are editing a Colour Legend from Text Attribute, you 
must load an *.fvp file created with another Colour 
Legend from Text Attribute. 

 

Applying Texture to Models 

In the previous lesson, you applied material to a triangulated 
surface. Another option is to apply a texture. You can use images 
in the database, such as aerial photography, to drape over a 
model's surface.  

Drape a geology map on to Topo: 

1 Select Topo, then select Edit > Properties from the menu. 

TASK 1 
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2 In the Visual Properties window, select Colour. 
3 From the Type drop-down list, select Image Drape. 

4 In the Database Explorer, click the Geology map folder. 

5 Click the object called Geology Map and drag it on to the 

Texture Source target icon . 

6 From the Drape From drop-down list, select Above. 

7 Click Apply. 

8 Click Close.  

Before you move on to the next section, show Fault again: 

 Right-click Fault in the Scene Browser, then select Visible. 
 

Working with Sections 

Use a section to view part of a scene or model in isolation: 

1 Click the Enable Section  button. 

2 From the menu, select Section > East/West Section. 

This creates a section that clips along the Northing axis.  

Now, change this section to get a better view: 

1 Click the Section Tool tab on the left. 

2 Type the following values into the cells. Press ENTER after each 
entry: 

 Width Height Depth 
Size 150 700 525 

Step 20 50 50 

Size values specify the size of the section in each direction; 
Step values specify the distance the section moves in each 
direction when navigating. 

3 Click Grid Colour, select a colour from the Colour Chooser 
window, then click OK. 

4 Click Coord Colour, select a colour from the Colour Chooser 
window, then click OK. 

You can move the section along an axis to step through a model or 
scene. This is called navigating: 

1 Click the Step North direction button  on the toolbar to 
move the section along the Northing axis.  

2 Repeat several times to navigate across the entire model.  

TASK 1 
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3 Experiment with the other direction buttons on the toolbar to 
see the gradual changes across the model. 

When you have finished working with sections, turn off the section: 

 Click the Enable Section button . 

 
 

Scaled Image Output 

You can export a viewpoint to a GEOTIFF file. This saves the 
coordinate information in the image file so you can use it in other 
software applications such as MapInfo.  

Export this viewpoint to a GEOTIFF file to save coordinate or 
scalar data with the image: 

1 From the menu, select Scene > Image Output. 
2 In the Image Output window, select Scaled Plot Image Output 

from the Type drop-down list. 

3 Select Georeferenced TIFF from the Format drop-down list. 

4 Click the Browse  button. Navigate to the tutorial directory in 
the FracSIS installation directory; usually, this is C:\Program 
Files\Fractal Technologies\FracSIS5.x\tutorial\.  

5 Type Scaled Image.tiff in the File name field, then click 
Save. 

6 Select Medium from the Smoothing drop-down list. 

7 In the Edit Mode area, select one of these options: 

 Fixed View: This keeps the dimensions of the exported 
image constant; when adjusting the image, the map scale 
changes.  

OR 

 Fixed Scale: This keeps the scale of the exported image 
constant; when adjusting the image, the image dimensions 
change. 

In the Preview window, zoom and pan the camera as if using 
the Pan tool to adjust the image to export. Notice that either the 
map scale adjusts to the image, or the dimensions in the Size 
boxes adjust to the image, depending on which option you 
selected.  

8 In the Scale field, type 10000 as the map scale. 

9 In the Output Resolution field, type 150.  

TASK 4 

TASK 



 

 Section 5    Lesson 3 35 
 
 

www.fractaltechnologies.com © The Runge Group 

  

This is the exported image's resolution in dots per inch (dpi). 
The dimensions of the printed image display at the bottom of 
the Scaling area. 

10 Click OK. 

 
 

Working with Coordinate Systems 

You may have noticed that many elements in a FracSIS scene 
reference a coordinate system in some way; for example, the 
coordinate grid you created or the units of measure used by the 
cutting plane and some model properties. Each model uses the 
coordinate system of the object in the database. Some objects in 
your database use different coordinate systems, yet you are 
visualising and manipulating them all at the same time. FracSIS 
seamlessly integrates coordinate systems, allowing you to 
visualise models that use disparate coordinate systems without 
having to copy files or perform complex mathematical calculations. 
You can add models to a scene without worrying about which 
coordinate system they use. 

Each scene uses a default coordinate system for props such as 
coordinate grids and cutting planes. The first model you add to the 
scene sets the coordinate grid for it; you can also set it manually.  

Change the default coordinate system of this scene: 

1 From the menu, select Scene > Set Coordinate System. 

2 In the Scene Properties window, select Grid used for FracSIS 
Tutorial [My Local Grid] from the drop-down list. 

3 Click Apply. 

4 Click Close. 

The scene's coordinate system displays in the right corner of the 
status bar. 

You can also find out the coordinates of a particular point on a 
model without having to calculate it from a coordinate grid: 

 Hover the cursor over a model. Its coordinates display in the 
left area of the status bar. 

If the model's coordinate system is different from the scene's, the 
coordinates are displayed in the scene's coordinate system first 
and the model's coordinate system second. 

TASK 
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When you visualise your own data, we recommended 
that you set the scene's coordinate system to the one 
used by most models. Visualising models in many 
coordinate systems can affect processing and 
visualisation speed. Please note that although you can 
visualise models that use different coordinate systems, 
some coordinate systems are incompatible. See the 
FracSIS online help for more information. 

 
 

Saving and Closing Scenes 

You have almost finished this lesson. To keep your work, you need 
to save the scene before closing it. A FracSIS scene saves with 
the .fvs extension. 

1 From the menu, select Scene > Save. 

2 Navigate to the tutorial directory in the FracSIS installation 
directory; usually, this is C:\Program Files\Fractal 
Technologies\FracSIS5.x\tutorial\. 

3 Type the name of this lesson in the File name field. For 
example, Lesson1, Lesson2, etc. 

4 Click Save. 

5 When you have finished editing this scene, you can close it. 
From the menu, select Scene > Close. 

 
 

The End 

Congratulations! You have completed the FracSIS Explorer 
tutorial. We hope that you have enjoyed learning about some of the 
exciting things 3D visualisation can show you. Although it is not 
possible to discuss every feature of FracSIS in these lessons, we 
hope that what we have shown you gives you the confidence to 
start working with your own data. For more information on any 
feature described in this tutorial, see the FracSIS online Help. 

You can repeat any part of this lesson, or a previous lesson of this 
tutorial. When you have finished, exit FracSIS. 

 From the menu, select Scene > Exit FracSIS Explorer. 
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